WhatsApp отказался от поддержки миллионов устройств — кто попал под удар

Огромное число пользователей по всему миру еще пользуются старыми смартфонами. С 24 октября популярнейший мессенджер лишается официальной поддержки неактуальных ОС.
Сегодня, 24 октября, WhatsApp перестал поддерживать миллионы девайсов. С этой даты мессенджер больше не будет обновляться на смартфонах с Android 5, 4 и более ранними версиями ОС. По новым правилам, WhatsApp будет получать обновления только на смартфонах, которые работают на Android 5.1 и выше.
Что касается iPhone, то с 24 октября WhatsApp поддерживает только на айфонах с iOS 13 и выше. iOS 12 и более поздние версии оказались за бортом. Изменение правил поддержки ОС затронет владельцев старых гаджетов, которые не могут быть обновлены до новых версий операционных систем. Речь идет о следующих устройствах:
iPhone:
iPhone 5siPhone 6iPhone 6 Plus
Android:
Samsung Galaxy Note2Samsung Galaxy S2Samsung Galaxy NexusSamsung Galaxy Tab 10.1HTC OneHTC Desire HDHTC SensationLG Optimus 2XNexus 7LG Optimus G ProSony Xperia ZSony Xperia S2Sony Ericsson Xperia Arc3Motorola XoomMotorola Droid Razr
Нашли свой девайс в списке? Для вас плохие новости: если вы хотите и дальше пользоваться WhatsApp, то придется купить новый гаджет. Чтобы узнать, попадает ли смартфон в эту категорию, необходимо проверить версию ОС. Если говорить об Android, достаточно перейти в «Настройки» > «О телефоне» > «Информация о программном обеспечении». В iOS эти сведения расположены настройках ОС в разделе «Основные» > «Об устройстве».

Продолжая использовать сайт, вы соглашаетесь на использование файлов cookie. подробнее

Настройки файлов cookie на этом веб-сайте настроены на «разрешить файлы cookie», чтобы предоставить вам наилучшие возможности просмотра. Если вы продолжите использовать этот веб-сайт без изменения настроек файлов cookie или нажмете «Принять» ниже, вы соглашаетесь с этим.

Закрыть